MIDI compatible applications that run in your browser.
WebMIDI compatible browser (Chrome, Opera) required.
Click on APPLICATIONS in the main menu to access the applications documentation and support pages.

Latest developments:

The MIDI-Baby editor has been updated to version 1.2.2 and has a new dark mode. (Fer 2, 2020)
The MicroFreak Reader has been updated to support firmware 2.0. (Jan 21, 2020)
Coming soon, a patch librarian for the Waldorf Blofeld.
© StudioCode - Made with react-static and tailwindcss.